* Browser - Microsoft Internet Explorer version 8.0 or later must be installed on your computer, though it does not need to be your default browser.
  (If you do not have Microsoft Internet Explorer version 8.0, you can download it here.)